Symptom
When trying to request feedback in an activity, the feedback popup is blank.
Environment
SAP SuccessFactors Continuous Performance Management
Reproducing the Issue
- Log in to system
- Navigate to Home dropdown > Continuous Performance
- Select an activity
- Select Request Feedback button
- Receive a blank popup
Cause
Coding issue where Enable Now is used with Continuous Performance Management
Resolution
This is tentatively scheduled to be fixed in the 2311 release. Release dates can be reviewed on Product Release & Road Map Information.
Workaround:
- Navigate to SAP Companion Integration Settings
- Turn off all configurations
See Also
Keywords
success factors, SF, SFSF, CPM, blank, won't load, empty, pop-up, pop up, activities, KI 2305, KI2305, WEF-129761 , KBA , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , LOD-SF-CPM-ADM , Admin Center, RBP. Permissions and Settings , Known Error
Product
SAP SuccessFactors Performance & Goals 2305