Symptom
You would like to know if Split to New Ticket option can be disabled/hidden.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service
- Go to Tickets
- Open a ticket
- Go to Timeline
- Click Three dots on an inbound e-mail
- There is an option for Split to New Ticket
Result: Unable to disable/hide the option.
Cause
This is a custom control so it is not possible to disable/hide the option even with the adaptation.
Resolution
Contact a customer-specific development. *Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
- If you are a partner: Use “cloudsolutionpartner@sap.com” or the Partnerfinder https://pf-prod-sapit-partner-prod.cfapps.eu10.hana.ondemand.com/#/
- If you are a customer: Use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/cloud.html, choose Contact Us, choose Services, choose Cloud Services and complete the page
See Also
2943616 - Split to New Ticket Option not Available on Timeline View
Keywords
Split to New Ticket, Timeline, Disable, Hide , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer core applications 2308