SAP Knowledge Base Article - Public

3385598 - An error is shown when starting the outlook add-in (serverside integration)

Symptom

When you try to open the server-side outlook add-in you receive the following error "To complete setup, please launch SAP Cloud in your Inbox folder".

Environment

SAP Cloud for Customer

Server-Side Outlook Integration

Reproducing the Issue

  1. Open Outlook
  2. Open any Object in Outlook, E-Mail, Task, Appointment ....
  3. Click on the button "View Context of SAP Cloud for Customer" to start the add-in
  4. The error "To complete setup, please launch SAP Cloud in your Inbox folder" is displayed in the add-in sidebar

Cause

In order to have the add-in working in outlook it has to be launched for the first time from the inbox. 

Resolution

  1. Navigate to your inbox in outlook
  2. Make sure you have a reading pane enabled as this is required to launch the add-in
  3. Now click on the button "To complete setup, please launch SAP Cloud in your Inbox folder" is displayed in the add-in sidebar
  4. With these steps the setup will be completed and the add-in can be started from any object in outlook as well. 

Keywords

Outlook, Inbox, To complete setup, please launch SAP Cloud in your Inbox folder,  , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2308