Symptom
When you try to open the server-side outlook add-in you receive the following error "To complete setup, please launch SAP Cloud in your Inbox folder".
Environment
SAP Cloud for Customer
Server-Side Outlook Integration
Reproducing the Issue
Open Outlook
Open any Object in Outlook, E-Mail, Task, Appointment ....
Click on button "View Context of SAP Cloud for Customer" to start the add-in
The error "To complete setup, please launch SAP Cloud in your Inbox folder" is displayed in the add-in sidebar
Cause
In order to have the add-in working in outlook it has to be launched for the first time from the inbox.
Resolution
Navigate to your inbox in outlook
Make sure you have a reading pane enabled as this is required to launch the add-in
Now click on the button "To complete setup, please launch SAP Cloud in your Inbox folder" is displayed in the add-in sidebar
With this steps the setup will be completed and the add-in can be started from any object in outlook as well.
See Also
Outlook, Inbox, To complete setup, please launch SAP Cloud in your Inbox folder
Keywords
KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem