Symptom
When trying to delete any notification in c4c , the page is rendering to first page all the time.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the C4C system.
- Go to the Notification next to user menu.
- Navigate to 2nd page of Notification and delete any Notification.
- You can observe that the notification page will revert back to first page from 2nd page .
Cause
This is the Excepted Behavior .
Resolution
The scenario is working as per System Design.
Keywords
notifications, e-mail, cases, c4c, Cloud for customer, case update , KBA , email notification , Key User Custom Object Notification generation , How To delete Notification , KBA , AP-RC-CU-NOT , Key User Custom Object Notification generation , Problem
Product
SAP Cloud for Customer core applications all versions