Symptom
Setting the default value for the Case Category in Utilities Exceptions is not available.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Ticket view
- Open a ticket (Any ticket)
- Go to the Utilities Exceptions facet
- Click Start Adaptation
- Select the Case Category field
Result: There is no option to set a default value.
Cause
There is no Business Object in the Code List Restriction so it is not possible to set a default value.
Resolution
You can implement PDI.
Keywords
Case Category, Default Value, Utilities Exceptions, , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer core applications 2308