SAP Knowledge Base Article - Public

3385706 - Setting Default Value for Case Category in Utilities Exceptions

Symptom

Setting the default value for the Case Category in Utilities Exceptions is not available.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Ticket view
  3. Open a ticket (Any ticket)
  4. Go to the Utilities Exceptions facet
  5. Click Start Adaptation
  6. Select the Case Category field

Result: There is no option to set a default value.

Cause

There is no Business Object in the Code List Restriction so it is not possible to set a default value.

Resolution

You can implement PDI.

Keywords

Case Category, Default Value, Utilities Exceptions, , KBA , LOD-CRM-IND-UTL , Utilities , Problem

Product

SAP Cloud for Customer core applications 2308