Symptom
You have added an Opportunity to a Sales Quote and it is visible in the document flow tab, but the Opportunity ID is not visible in the header.
Environment
SAP Cloud for Customer
Cause
This is the expected system behaviour. The Opportunity will only appear in the Sales Quote header if it is linked as a successor in the Sales Documents tab of the Opportunity.
Resolution
- Go to the Sales Documents tab of an Opportunity
- Click more and "Add Successor"
- Select the Sales Quote you wish to link with the Opportunity
- The Opportunity ID will now be linked in the header of the Sales Quote
Please note you may need to add the "Add Successor" button via adaptation mode. If you wish to delete the connection, you can do so by removing the Opportunity ID from the Sales Quote header.
Keywords
sales quote, opportunity, sales quote header, opportunity id , KBA , LOD-LE-CQP , Customer Quote Processing , LOD-CRM-OPP , Opportunity Management , Problem