SAP Knowledge Base Article - Public

3386242 - KPI Scoring option not available

Symptom

The KPI Scoring facet is not visible inside Engagement Map and cannot be added via adaptation mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Activity Planner > Engagement Maps;
  2. Open an Engagement Map;
  3. Start Adaptation Mode;
  4. The facet "KPI scoring" is grayed out in the Adaptation Mode and hence can't be implemented and used.

Cause

You have maintained Survey based scoring in business configuration.

Resolution

The scoping question “Would you like to enable survey based scoring for perfect store?” is selected. In this case, only the survey based scoring will work and you will not be able to use the KPI based scoring.

In order to use the KPI based scoring, this question must be unchecked and you will be able to find the KPI scoring tab in engagement map.

As per C4C design, this is the standard system behavior. You can only use Survey based scoring or KPI based scoring.

 

Keywords

Key Performance Indicators, KPIs, Surveys, score , KBA , LOD-LE-PSP , Perfect Store , Problem

Product

SAP Cloud for Customer core applications all versions