SAP Knowledge Base Article - Public

3386249 - Popup error when try to access Canvas report after an instance refresh

Symptom

After an instance refresh, Canvas reporting is showing an popup error.

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. After an instance refresh, try to create a Canvas report.
  2. A popup error is displayed.

Cause

This error can occur after instance refreshes. Advanced reporting must be manually refreshed by Support Team to fix it.

Resolution

Please reach out to Customer Support in order to refresh the Advanced Reporting Metadata.

Keywords

popup error, metadata refresh , KBA , LOD-SF-ANA-ORD , Online Report Designer , Problem

Product

SAP SuccessFactors HCM Suite all versions