Symptom
The date and time on the e-mail which was created by Copy To New/Existing Ticket are incorrect.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center
- Go to the Tickets view
- Open the Ticket 123 (Where 123 refers to the Ticket ID)
- Go to the Interaction
- Select the e-mail sent to C4C on 7 July 2023 at 13:30
- Click the Three dots
- Select the Copy to New/Existing Ticket. Action taken on 9 October 2023 at 15:00
- Select the Ticket ABC (Where ABC refers to the Ticket ID)
- Open the Ticket ABC
- Go to the Interaction
- Check the date and time of the E-mail
Result: The date and time of the e-mail is 9 October 2023 at 15:00.
Cause
In both the Time View and List View, the CreationDateTime of the interaction is displayed, and not the date and time of the e-mail sent. This is an expected system behavior.
Resolution
Click the three dots on the e-mail, and select View Details, which opens the e-mail and you can see Sent On in the header.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea: SAP Service Cloud
See Also
Keywords
Date and time, Copy to New Ticket, Copy to Existing Ticket, , KBA , LOD-CRM-SRP , Service Request Processing , Problem