Symptom
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Login to System
- Go to Account - open Quick view option for Account
- You noticed for MultiValue type KUT field it shows only code
Cause
If you expecting to see both the Code and Value for the KUT field in the Quick View, you must enable the 'Enable new quick view option' in the Company settings.
When the 'Enable new quick view option' is disabled, it restricts you from editing the Quick View screen and displays all the values exclusively in a text format.
Resolution
This behavior is expected when you select the "Enable new quick view" option as disabled in the Company settings.
Keywords
Quickview TI, code value, Multivalue list Quickview , KBA , AP-RC-UIF , C4C UI Framework , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem