Symptom
The date in the email notification is not following the same date in document templates.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to "Email Services"
- Email status
- Search for the candidate
- See the date
- Compare with the date generated in the candidate Onboarding Documents
Cause
The field mapped in the notification message is different then the field that are mapping in the Document Template.
Resolution
Follow these steps:
- Go to Email Services
- Active Templates
- Open the desired template
- Go to step 3 "Define Email Content"
- Change the field associated to the notification
See Also
Keywords
Onboarding, obx, email, services, map, field, date, different, same, candidate, termination, end, contract, day, working , KBA , LOD-SF-OBX-EML , Notifications , Problem
Product
SAP SuccessFactors Onboarding all versions