SAP Knowledge Base Article - Public

3386887 - Different date between Email Templates and Documents generated - Onboarding

Symptom

The date in the email notification is not following the same date in document templates. 

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Go to "Email Services" 
  2. Email status
  3. Search for the candidate
  4. See the date
  5. Compare with the date generated in the candidate Onboarding Documents

Cause

The field mapped in the notification message is different then the field that are mapping in the Document Template.

Resolution

Follow these steps:

  1. Go to Email Services
  2. Active Templates
  3. Open the desired template
  4. Go to step 3 "Define Email Content"
  5. Change the field associated to the notification 

See Also

Email Tokens in Onboarding

Keywords

Onboarding, obx, email, services, map, field, date, different, same, candidate, termination, end, contract, day, working , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions