Symptom
Appointments created with the MS Teams flag enabled are not synced to outlook.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open activities > Appointments
- Click new
- Enable the MS Teams flag
- Save
- After sync session occurs for SSI the appointment is not present in Outlook
Cause
Any teams appointment will be skipped by Server Side Integration sync to avoid duplication.
Resolution
Designed behaviour of the system.
Keywords
MS Teams, Outlook, Appointment, Flag, Sync , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , Problem
Product
SAP Cloud for Customer core applications 2308