SAP Knowledge Base Article - Public

3387563 - MS Teams enabled appointments do not sync to Outlook via Server Side Integration.

Symptom

Appointments created with the MS Teams flag enabled are not synced to outlook.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open activities > Appointments
  2. Click new
  3. Enable the MS Teams flag 
  4. Save
  5. After sync session occurs for SSI the appointment is not present in Outlook

Cause

Any teams appointment will be skipped by Server Side Integration sync to avoid duplication.

Resolution

Designed behaviour of the system.

Keywords

MS Teams, Outlook, Appointment, Flag, Sync , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , LOD-CRM-TMS , Microsoft Teams Collaboration Channel , Problem

Product

SAP Cloud for Customer core applications 2308