SAP Knowledge Base Article - Public

3388160 - Unable to save background information when using SF Mobile app (Android system)

Symptom

In the following scenarios, unable to save background information when using SF Mobile app (Android system)

  • When the cursor is in a flashing state and click on save ==> even though the popped-up message said the value was saved but actually no data was saved.
  • When moving the cursor to other place (not flashed anymore) and click on save ==> able to save.

Environment

SAP SuccessFactors Employee Central

  • Employee Profile

Reproducing the Issue

1. Log into customer’s instance using web >> click on settings >> mobile >> activate via camera >> log in using SF Mobile app (Andriod system)

2. Go to employee profile >> go to edit background information block: Personal Interests/Hobbies >> click on pencil button >> Add a new record >> Input: Test0714 (for example) >> Let the cursor be in a state of flashing after 'Test0714' and click on save >> although the popped-up message said 'your changes were successfully saved' but 'Test0714' was NOT saved really.

3. Go to employee profile >> go to edit background information block: Personal Interests/Hobbies >> click on pencil button >> Add a new record >> Input: Test0715 (for example) >> Move the cursor to other place (Not flashed anymore) and click on save >> 'Test0715' is able to save.

Cause

Engineering team has confirmed it is a defect. 

Resolution

The defect will be fixed by b2311 Release.

Keywords

cursor, flashing, WEF-125306 , KBA , LOD-SF-EP-MOB , Mobile , Problem

Product

SAP SuccessFactors Employee Central all versions ; SAP SuccessFactors HCM Core all versions