Symptom
In Contact, when you select a new value from the dropdown field in Marketing Attributes, a new empty line is added.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customers Workcenter.
- Navigate to Contacts view.
- Open any Contact.
- Go to Marketing Attributes facet.
- Click Edit.
- Select an value in any attribute.
- You will see that a new empty line is added below.
Cause
This is the way the UI allows maintenance of Marketing Attributes, allowing multiple values.
With the new line added, you are able to add multiple values for the attributes, avoiding the need of action buttons like "+" or "add". So, it was chosen to solve it with an initial line.
Resolution
This is the system behavior based on how the system was designed.
Keywords
Marketing , Attributes , Row , Line , Added , Value , Empty , KBA , LOD-CRM-BF-BA , Business Attributes , How To
Product
SAP Cloud for Customer core applications 2308