Symptom
While try to merge Blocked Customer, it is showing error "Entry * not valid".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customer Merge work center.
- Click Create.
- Fill in First Customer/ Second Customer with a Blocked Customer A.
- Click Save.
- There shows error "Entry * not valid". (* refers to the ID of Customer A)
Cause
Blocked or Obsolete Customers could not be merged as system considers them not to be in use any more. This is the standard system behavior.
Resolution
Please kindly use Customers in other status instead.
Keywords
Customers; Individual Customers; Accounts; Contact; Obsolete; Blocked; Customer Merge , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications all versions