SAP Knowledge Base Article - Public

3389091 - Supplier Invoices are not created successfully through Invoice Scanning

Symptom

System throws the error "Error Occurred while fetching Scanned Invoice Data" while creating the Scanned Invoices

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Supplier Invoicing work center
  2. Go to Invoice Scanning view
  3. Click on Upload and select a file through Browse option and Start Process
  4. Status of the Scanning shows as Scanning in Process 
  5. Once we refresh, we get the below error: 

      "Error Occurred while fetching Scanned Invoice Data"



Cause

The error is caused due the limitation in the number of pages in the Invoice document, which is used to create the Supplier Invoice

Resolution

We have a page limit of 100 pages per document and these documents exceed that.

Scanned Invoices can be created for documents which are having less than 100 pages.

You can also find the list of technical constraints in our documentation here: List of Technical Constraints and Limitations in our Documents

Keywords

Error Occurred while fetching Scanned Invoice Data, Scanned Invoices, Limitations in the invoice document , Invoice scanning , KBA , AP-SIP-SIV , Supplier Invoice , Problem

Product

SAP Business ByDesign 2308