Symptom
Service confirmations with status "Not Started" are not available in "Recorded Employee Times " report
Environment
SAP Business ByDesign
Reproducing the Issue
1.Go to Field Service and Repair work center
2.Go to Service Confirmations view
4.Select Service Confirmation with status "Not Started"
Now,
- Go to Business Analytics work center
- Go to Design Reports
- Search for Recorded Employee Times
- Select Key date and execute the report
- Go to View button
- Go to add row fields and select -Service Confirmation and Service Confirmation Item
- Go to Selection at the top
- Filter and add the "Service confirmation" under the "Service confirmation"
- Service confirmations with not started status are not available in report
Cause
If the service confirmation is in the status "Not Started" the task is not completed by the assigned employee so the time recording does not exist.
Resolution
If you navigate to
- Go to Business Analytics work center
- Go to Design Reports
- Search for Recorded Employee Times
- Select Key date and execute the report
- Go to View button
- Go to add row fields and select -Service Confirmation and Service Confirmation Item
- Go to Selection at the top
- Filter and add the "Service confirmation" under the "Service confirmation"
- Service confirmations with not started status are not available in report
This is a system standard scenario
Keywords
Recorded Employee Times, Business Analytics, Service Confirmations, Status, Not Started , KBA , SRD-HR-TLM , Time and Labour Management , Problem
Product
SAP Business ByDesign all versions