SAP Knowledge Base Article - Public

3389133 - Service Confirmation with Status "Not Started" Not Available in "Recorded Employee Times" Report

Symptom

Service confirmations with status "Not Started" are not available in "Recorded Employee Times " report

Environment

SAP Business ByDesign 

Reproducing the Issue


1.Go to Field Service and Repair work center
2.Go to Service Confirmations view
3.Filter by all confirmation 
4.Select Service Confirmation with status "Not Started"
 
Now,
  1. Go to Business Analytics work center
  2. Go to Design Reports
  3. Search for Recorded Employee Times
  4. Select Key date and execute the report
  5. Go to View button
  6. Go to add row fields and select -Service Confirmation and Service Confirmation Item
  7. Go to Selection at the top 
  8. Filter and add the "Service confirmation" under the "Service confirmation"
  9. Service confirmations with not started status are not available in report

Cause

If the service confirmation is in the status "Not Started" the task is not completed by the assigned employee so the time recording does not exist.

Resolution

If you navigate to

  1. Go to Business Analytics work center
  2. Go to Design Reports
  3. Search for Recorded Employee Times
  4. Select Key date and execute the report
  5. Go to View button
  6. Go to add row fields and select -Service Confirmation and Service Confirmation Item
  7. Go to Selection at the top 
  8. Filter and add the "Service confirmation" under the "Service confirmation"
  9. Service confirmations with not started status are not available in report

This is a system standard scenario

Keywords

Recorded Employee Times, Business Analytics, Service Confirmations, Status, Not Started , KBA , SRD-HR-TLM , Time and Labour Management , Problem

Product

SAP Business ByDesign all versions