Symptom
Users are experiencing an issue within the Self-Services Overview section. When attempting to reply by adding a note under "Track My Incidents," the expected notes is not being received by SAP.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Self-Services Overview
- Go to Track My Incidents under Service and Support.
- Select the Incident and provide the information under Note text box:
- Select Submit
- Notes is not updated to SAP.
Cause
The notes modified in the Self-Service Overview can only be submitted to Key User. Self-Service work center does not have the option to specify the recipient(Note for Provider) for the updates.
Resolution
The notes or information can be updated through Application and User Management work center, which offers the Note for Provider (SAP)option. The Self-Service Overview is designed for end users to create incidents, which are subsequently validated by Key users. If necessary, these incidents are then forwarded to SAP via Application and User Management
Keywords
Incident, Note for Provider, Self-Service Overview , KBA , SRD-HR-ESS , HR in Employee Self Service , Problem