Symptom
You are unable to find and add Target Amount via the ManageCustomerContractin webservice in contract.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Application and User Management work center.
- View: Input and Output management.
- Sub-view: Service Explorer.
- Download WSDL for ManageCustomerContractIn webservice.
- Open the WSDL in a API testing software.
- You can see that Target amount is not available in the request.
Cause
Target Amount is currently not part of the ManageCustomerContractIn web service.
Hence, this is is the expected system behavior.
Resolution
This is a new requirement.
You can directly submit your request for an additional feature to the correct decision makers at SAP via Customer Influencer. The Customer Influence site for SAP Business ByDesign, allows customers to log Improvement Requests themselves and have the ability to work directly with our technology and development group.
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- To search for existing ideas
- To vote for ideas
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Keywords
Contract; Target Amount; Webservice; ManageCustomerContractIn , KBA , AP-CCP , Customer Contract Processing , Problem