SAP Knowledge Base Article - Public

3389603 - New ID and password were not sent to admin after tenant refresh

Symptom

After a tenant refresh, no new ID or Password were sent to admin by e-mail.

Environment

SAP Cloud for Customer 

Cause

System will not send a new ID or password after a tenant refresh.

Resolution

Previous credentials before tenant refresh are still valid. SAP Support can provide new credentials if necessary/wanted through a new case.



Keywords

Sales Cloud, Service Cloud, New Credentials  , KBA , LOD-CRM-ADM , Administration UI , Problem

Product

SAP Cloud for Customer core applications 2308