SAP Knowledge Base Article - Public

3389608 - The “Incidents” Tab Is Not Displayed in the Employee View

Symptom

The "Incidents" tab is not displayed for all Employee even it is set as visible in the "Start Adaptation".

Environment

  • SAP Cloud For Customer

Reproducing the Issue

  1. Go to the People work center.
  2. Go to the Employee work center view.
  3. Open any Employee - The Incident tab is missing.

Cause

The standard Facet 'Incidents' is visible only when the logon user opens the own employee instance.

Resolution

This standard behaviour can't be overwritten using KUT changes.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea: Influence Page.
There SAP Product Managers team will evaluate the requirement and, if possible, it shall be deployed with a future release. 

Keywords

Incidents; facet; employee , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications 2308