Symptom
"No items available" appears when trying to display business documents (sales orders) of a business partner using the "Customer - 360° View" app. The sales orders are visible via the "Mange Sales Orders (Version 2)" app.
Environment
SAP S/4HANA Cloud
Cause
The sales orders under the business partner have all expired the "Duration of Latest Document in Days" in the configuration activity "Define Settings for Business Documents (ID: 105874)".
Resolution
Go to the configuration activity "Define Settings for Business Documents (ID: 105874)", check the "settings for business documents" there, and do relevant adjustments on the "Duration of Latest Document in Days".
Keywords
No items available, Business documents, Sales orders, Business partner, 360° View , KBA , SD-FIO-SLS-2CL , Sales Apps (Public Cloud) , Problem