Symptom
When trying to Export in C4C using the Data Workbench, you get the error "Error in exporting data. Create an SAP incident".
Environment
SAP Cloud For Customer
Reproducing the Issue
- Open DWB.
- Export -> Choose Accounts for example.
- Add some filters.
- Try to export.
- ERROR.
Cause
One potential cause for this is that the user you are trying the export with has access restrictions for the Data Workbench functionality.
Resolution
- Go to Administrator WC -> Business Users View.
- Search for the user you are testing export with. Select this user you are testing with and choose Edit -> Access Rights.
- Select the Tab "Access Restrictions" and filter the column "Work Center Name" with "Data Workbench".
- Here you should get 4 views returned. You need to make sure that there is not any restrictions on the Access for Read or Write that may be causing this issue. Make sure they are set to Unrestricted.
- If they are restricted, you need to go to the business role of that user and change the access to unrestricted and save.
Keywords
DWB, Data Workbench, Export, Error, Filter, filtering, C4C, Access , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
Attachments
Pasted image.png |