SAP Knowledge Base Article - Public

3390030 - Error while initiating Background Check: "Error occurred while trying to save order information" - Recruiting Management

Symptom

When trying to initiate background check for a candidate, the user receives the following error: "Error occurred while trying to save order information"

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Recruiting>Job Requisitions
  2. Click on candidate application on a job req
  3. Try to Initiate Background Check for a candidate and receive error: "Error occurred while trying to save order information"

Cause

ORDER_NO character limit is 50 but the order number being passed is over 50 characters. This is verified from checking backend logs with the following error: "inserted value too large for column: Failed in "ORDER_NO" column with the value..."

Resolution

In order to resolve this, please engage the FADV Support (https://fadv.com/contact/) to change the Account ID to have less number of characters. Once changed, select the 'Synchronize Accounts and Packages' from 'First Advantage Background Check Integration Settings' to sync the changes done by FADV.

See Also

Integrating Recruiting with First Advantage for Background Checks

2438048 - How to change the FADV name package from SuccessFactors front end?

Keywords

issue, warning, initiating, initiated, backgroundcheck, checks, cannot , KBA , LOD-SF-RCM-BCI , Background Check , Problem

Product

SAP SuccessFactors Recruiting all versions