Symptom
You need to create Task using "+" (Create Related Item) button, but notice that this option is not available among the other options in Create Related Item section in Tickets.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets view
- Open any Ticket
- Click on "+" (Create Related Item) button from the header
- Notice that "Create Task" is not an option among the other options
Cause
As per current system behavior, the Create Related Item button in Ticket only has the following options:
- Create Lead
- Create Opportunity
- Create Sales Order
- Create Quote
- Create Ticket
Resolution
This is current system behavior.
For new Create Object options such as "Create Task", please submit your idea on the influence portal using the link Influence Opportunity Homepage - Customer Influence (sap.com)
Keywords
Ticket , Create Related Item , Create Task , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement