SAP Knowledge Base Article - Public

3390404 - When uploading invoice in CIM system, invoice status is stuck on 'Defined for Background Verification'

Symptom

When uploading an invoice in CIM system, the system is not verifying the submitted invoice and status show 'Defined for Background Verification'. It doesn’t change to 'Accepted' or Manual Adjustment Required with invoice status 'With Errors'.

Environment

  • SAP Central Invoice Management
  • SAP S/4HANA Cloud

Cause

The invoice verification job is not created in connected S/4HANA Cloud system.

Invoices with status 'Defined for Background Verification' are expected to be verified by a background verification job. If there is no such job running, then the invoices will stay forever with the status.

Resolution

Please create the invoice verification job as follows:

  1. Go to your S4/HANA Cloud system fiori launchpad
  2. Open app 'Schedule Supplier Invoice Jobs – Advanced'
  3. Create a new job using a Job Template = 'Verification in Background'
  4. Set other parameters according to your needs

Once the job is executed, then all the invoices with the status 'Defined for Background Verification' will be verified. The result would be either 'With Errors' or 'Posted'.

See Also

Please also refer to following online documentation for detailed information about invoice status:
https://help.sap.com/docs/CENTRAL_INVOICE_MANAGEMENT/76e9f80544ca4990b6d25b79a1d0602f/702461bb3a6d4c6b85ed558ec45b39cd.html?locale=en-US

Keywords

Defined for Background Verification, Schedule Supplier Invoice Jobs - Advanced, Verification in Background, With Errors, Posted, Accepted, Manual Adjustment Required , KBA , S2P-CIM , SAP Ariba Central Invoice Management , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions