Symptom
When trying to revert the Work Progress of a Line Item from Finished to Started, you notice that the action "Undo Work Progress" is grayed out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center
- Go to Tickets View
- Open Ticket XYZ ; XYZ is Ticket for which Item's Work Progress needs to be reverted
- Select the Line Item and click on More
- "Undo Work Progress" action is grayed out
Cause
The Line Item for which Work Progress needs to be reverted is already released to ERP. That is, the "ERP Rel. Status" is "Released".
Resolution
This is Standard System Behavior.
If the Line Item is already released to ERP, then the Work Progress cannot be reverted from Finished and the action "Undo Work Progress" will be grayed out.
Keywords
Work Progress , Undo Work Progress , ERP status , Finished , Started , Released , Grayed , Revert , Item , Ticket , KBA , LOD-CRM-SRP , Service Request Processing , How To