SAP Knowledge Base Article - Preview

3390666 - OpenJDK vulnerability in Introscope 10.X bundled JVM


A vulnerability(CVE-2023-21930 and CVE-2024-20918 ) is reported  for Introscope's bundled JVM
as the following :
The version of OpenJDK installed on the remote host is prior to 8 <= 8u362 / 11.0.0 <= 11.0.18 / 17.0.0 <= 17.0.6 / 20.0.0 <= 20.0.0. 

Path              : /usr/sap/ccms/apmintroscope/jre/bin/
Installed version : <current JVM version> 
Fixed version    : Upgrade to a version greater than <new JVM version>



Introscope 10.X 


Introscope JVM Upgrade to a version greater than <current version>  CVE-2023-21930 CVE-2024-20918 , KBA , XX-PART-WILY , Introscope by CA Technologies , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.