SAP Knowledge Base Article - Public

3390959 - Enable export history for target groups

Symptom

You export target group in target group app but you are not able to view the export history like below.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP Marketing Cloud Edition

Reproducing the Issue

  1. Open a target group.
  2. Select an export definition then export it.

Cause

Feature is not enabled.

Resolution

Please enable the "File History" via configuration step "Define Global Settings for Data Export" in Manage your solution app.

See Also

Enable Export History

Keywords

Export history, target group, export definition. , KBA , CEC-MKT-TG , Target Group , CEC-MKT-EXP , Export Definitions , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions