SAP Knowledge Base Article - Public

3391197 - Bank statement in 'Reversal Errors' Status - SAP S/4HANA Cloud Public Edition

Symptom

After cancellation/reversal bank statement remains in status 'Reversal Errors' in Manage Bank Statements App and the status cannot be set to 'Completed' manually.

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Enter App Manage Bank Statements.
  2. Select bank statement and cancel or reverse it.
  3. Check Status of 'Reversal Errors'.
  4. Enter Application Jobs App or check 'Reversal Log' in bank statement and check the error reason(s).

Cause

Status of bank statement in 'Reversal Errors' can be set to 'Reversed' once all errors displayed in Job Log are resolved.

Resolution

Trigger manual reversal of the items again. As the system recognizes all posted documents posted, the status will be set to 'Reversed'.

Please note, setting the status of bank statement in Reversal Errors to Completed manually is not supported.

If the reversal is not triggered manually again, the status remains in 'Reversal Errors'.

Keywords

Manage Bank Statements, bank statement, reversal, cancel, error, status, F1564, F1 564 , KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , Problem

Product

SAP S/4HANA Cloud 2308