Symptom
You noticed that e-mails have a marketing section in its header and inside it a campaign field. You cannot, however, make campaign field visible for your e-mail despite setting it as visible in adaptation mode, remaining as greyed-out.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Activities work center.
- Open the E-mails work center view.
- Open e-mail ABC (where ABC is the ID of an e-mail).
You notice the campaign field not visible for ABC.
Cause
ABC is an e-mail that is not an e-mail blast or a direct email marketing campaign.
Resolution
This marketing section of an e-mail is only visible if the email originated from a e-mail blast or a direct email marketing campaign. If the email is not a result of one of those conditions, the campaign field will not be visible.
Keywords
Campaign ; Field ; Marketing ; Section ; E-mail ; Not ; Visible ; Hidden ; Adaptation ; Mode ; Set ; As ; Visible ; Greyed ; Out ; , KBA , LOD-CRM-ACT , Activities , How To