Symptom
You can see the object, an Opportunity for example, is shown in your export csv file but when you search for the object ID in the system you cannot find it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Check for the item ID in the export file (Opportunity for example).
- Go to the object work list (Sales > Opportunities).
- Search for the ID.
- The Opportunity is not found although is shown in the file.
Cause
The Opportunity (or any other object) was deleted after the export file was generated.
Resolution
You can check if an object was deleted by following this:
- Go to Administrator > General Settings.
- Deleted Data.
- Search for object ID.
- Check the date of deletion.
- Then on Data Workbench > Monitor.
- Search for the file name and check its creation date.
The object was deleted afterwards and hence there is no issue with the system.
Keywords
Items, objects, sales quote, sales order, lead, exporting, DWB , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions