SAP Knowledge Base Article - Public

3391722 - The user is not receiving the 'missing timesheet entry' email from the scheduled job

Symptom

The user is not receiving the scheduled email notifications for missing timesheet hours, even though the missing hours are recorded in the system.

Environment

SAP S/4HANA Cloud, Public Edition

Reproducing the Issue

1. Connect to the customer's system.
2. Navigate to the 'Schedule Overhead Accounting Jobs' application.
3. Observe the job that has been scheduled by the user.

Cause

The user who is supposed to receive the timesheet entry email reminder has not had their availability data maintained.

Resolution

  • If the user is integrated with Success Factors, ensure that the correct data maintenance has been applied in that system.
  • If the user is not integrated with Success Factors, the required update can be carried out to the Availability data via API_MANAGE_WF_AVAILABILITY.

Keywords

S/4HANA Cloud, Email Notification, Missing Timesheet Hours, Schedule Overhead Accounting Jobs, API_MANAGE_WF_AVAILABILITY. , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions