Symptom
When accessing the SSCUI - 102920, 'Assign Activity Type to Service Product', there are authorization issues - No authorization to start the UI.
While searching for the main Business Catalog - SAP_CA_BC_IC_LND_FIN_SA2_PC is not available in the system also.
Environment
SAP S/4HANA Cloud
Cause
One of the following scope item need to be active to have this functionality available -
3M3
3M4
3M5
Please check the IMG_Act BusinessCatalog Match in the Configuration Activity.xlsm (SAP Customer).
KBA - 3238660 details this process
Resolution
One of the following Scope Items needs to be activated also -
3M3
3M4
3M5
See Also
Keywords
Configuration Activity, Missing Business Catalog, Configuration Customizing, configuration task, configure SSCUI, missing Business Catalog, add Catalog, scope item , KBA , CO-OM-2CL , Overhead Cost Controlling (Public Cloud) , Problem