Symptom
'Additional Name 2' field cannot be used as a Query Parameter in Enterprise Search
Environment
SAP Cloud For Customer
Reproducing the Issue
- Logon to C4C.
- In the Homepage, on top of the screen, click the Enterprise search (Search Icon).
- From the dropdown, select 'Accounts'.
- Search with a term from 'Additional Name 2'.
You see that no results are displayed.
Cause
This is because 'Additional Name 2' is not added as a query parameter for 'Enterprise Search'. Hence, the data entered will not be checked against 'Additional Name 2' field.
Resolution
This is the current system behaviour.
Keywords
Additional Name 2, enterprise search , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications all versions