SAP Knowledge Base Article - Public

3391875 - The order of First Name and Last Name is not appearing correctly in the selection of Sales Team

Symptom

The order of First Name and Last Name is not appearing correctly in the selection of Sales Team

Environment

SAP Cloud For Customer

Reproducing the Issue

1. Go To Call List Workcenter view.
2. Click on Create.
3. Enter all Mandatory information, save and open.
4. Go To Sales Team Facet.
4. Click on Add.

Here we see that the names are seen in Last Name, First Name format.

Cause

This is the current system behaviour. 

 

Resolution

This is the current system behaviour.

Keywords

call list, sales team, first name, last name , KBA , LOD-CRM-TLS , Tele-sales , Problem

Product

SAP Cloud for Customer core applications all versions