Symptom
'Assigned To' field is not available in Advanced Search of 'All Tickets' section.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Customers Workcenter.
- Go to Accounts.
- Open any Account.
- Go to Tickets Facet
- Under All Tickets Section, we have a column 'Assigned To'.
- This field is neither available under Advanced Search, nor can be added via Adaptation.
Cause
This is the current system behaviour.
Resolution
This is the current system behaviour.
If you wish to request this functionality for the possible delivery in future releases, you can directly get in contact with the decision makers in SAP Product Management and request this functionality via https://influence.sap.com/SAPCloudforCustomer.
Keywords
Account, Ticket, All ticket, assigned to , search, filter , KBA , LOD-CRM-ACC , Account , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions