Symptom
The 'Reason for Status' field should be available for each Product Line Item in Opportunity BO.
Environment
SAP Cloud For Customer
Cause
This is a known limitation. This feature is not available based on the current version of C4C.
Resolution
If you wish to request this functionality for the possible delivery in future releases, you can directly get in contact with the decision makers in SAP Product Management and request this functionality via https://influence.sap.com/sap/ino/#/campaign/1868
Keywords
opportunity, reason, product, line item, won, lost , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions