Symptom
Wrong Name of Contact Person is displayed in Contact Header.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Customers Workcenter.
- Go to Contacts Workcenter view.
- Search for a Contact in the Contact OWL screen.
- The result is displayed.
- Open the contact.
The name seen in the Contact Header does not match the name seen in the result in OWL screen.
But when you click on the name, the name matches with the name seen in the result in OWL screen.
Cause
You have an active integration scenario and you are sending <DeviatingFullName> within the payload, that is overwriting the runtime formatted full name visible in the overview of the contacts.
Resolution
Review Deviating Full Name in the external system.
See Also
Keywords
contact, header, name, deviating name, formatted full name, owl , KBA , LOD-CRM-CON , Contact , LOD-CRM-INT-ERP , Integration of C4C with ERP , Problem
Product
SAP Cloud for Customer core applications all versions