Symptom
The Owner Field is Read Only and Cannot be Changed in the Lead Document.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Sales Workcenter.
2. Go to Leads Workcenter view.
3. Open an existing Lead or click on + icon.
4. Enter the Account.
5. Owner field is filled and is greyed out.
Cause
The Employee Responsible Party Role is marked with 'Forbid manual changes' checkbox under 'Maintain Involved Parties' in Lead Fine tuning Activity List.
Resolution
This is expected system behaviour.
Keywords
lead, owner, read-only, greyed out, activity list, forbid manual changes , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer core applications all versions