Symptom
In Visit BO, the Notes from last Visit are not shown correctly under the Notes/Attachment Facet.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Visits Workcenter.
- Go to Visits Workcenter view.
- Open any Visit which has Notes From Last Visit.
- Go to Notes/Attachment Facet.
We see that when there are multiple lines present for 'Notes From Last Visit', the text is not visible completely.
Cause
This is a known limitation of the system. The Notes/Attachment facet should be used only as a Side pane facet.
Resolution
Kindly enable the Side Pane using:
- Click on the Profile Icon.
- Click on Settings.
- Click Company Settings.
- Check the 'Enable Side Pane' button.
Keywords
visit, notes, notes from last visit, side pane, notes/attachment facet, facet , KBA , LOD-CRM-ACT-VST , Visit Planning , AP-RC-UIF , C4C UI Framework , Problem
Product
SAP Cloud for Customer core applications all versions