Symptom
Cannot add field 'Job Title' in Contact Facet under Opportunities
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Workcenter.
- Go to Opportunities Workcenter View.
- Open any Opportunity.
- Go to Contacts Facet.
- Start Adaptation and Click Edit to edit Contacts section.
- You are unable to add the field 'Job Title' of a contact to the Contacts section.
Cause
The field 'Job Title' is not available to be added under Contacts section in Opportunity BO
Resolution
This is the current system behaviour.
Keywords
Opportunity, contact , facet, job title, , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions