Symptom
Try to change Cloud Platform User in SAP Analytics Cloud (SAC), but fail with error "We were not able to add the user account. Please try again later".
Environment
SAP Analytics Cloud (SAC)
Reproducing the Issue
- Access SAC tenant.
- Go to System-Administration-Data Source Configuration-SAP BTP Core Account.
- Input email address 'Abc@company.com'.
- Click Change Cloud Platform User.
- See the error "We were not able to add the user account. Please try again later".
Cause
- There is a case difference between the email in SAC and that in profile management.
- Access https://accounts.sap.com/ui/protected/profilemanagement with 'Abc@company.com', then find the email in personal information is 'abc@company.com'.
Resolution
Add 'abc@company.com' to change the Cloud Platform User, then it will work.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Data Connections
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, System, Administration, Data Source Configuration, SAP BTP Core Account, Cloud Platform User , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem