Symptom
Unable to Restore Archived Activities
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to Administrator Workcenter.
- Go to Archiving Workcenter view.
- Click on Search button.
- Select Archiving Activities from dropdown.
- Click on the desired activity hyperlink.
The document opens but the Restore button is unavailable.
The Restore Button is enabled from Adaptation as well.
Cause
The reason you are not able to see the Restore Button even though it is enabled from adaptation mode is because the Archiving Configuration is not enabled.
Resolution
1. Go to Business Configuration --> Implementation Projects --> Select the Project and open Activity List --> search for 'Archiving Configuration'.
2. Add to the Project first if it is not already added.
3. Enable Archiving using Enable Archiving Checkbox for the respective Activity (Activity Planner, Task, Campaign, Appointment).
Keywords
Archiving, activities, tasks, appointment, campaign, restore , KBA , LOD-CRM-ACT , Activities , Problem