SAP Knowledge Base Article - Public

3391938 - Account Team Aata is missing in Account Summary

Symptom

Account Team data is missing in Account Summary.

Environment

SAP Cloud For Customer 

Reproducing the Issue


First Scenario:
1. Go to Customers Workcenter.
2. Go to Accounts Workcenter View
3. Open the desired account.
4. Click on Summary button.
5. Summary does not contain Account Team members.
 
 
Second Scenario:
1. Go to Customers Workcenter.
2. Go to Accounts Workcenter View.
3. Open the desired account.
4. Go to Account Team Facet. 
5. Click on Summary button

Correct summary generated, Account Team members visible.

Cause

Either the Account Team section is not Enabled or is Enabled but not Visible under Overview.

Resolution

For the Account Team to be visible when clicked on Account Summary from Overview, the Account Team section should be enabled and visible in the Overview.

Keywords

account team, summary, visible, not visible, section, enabled,  , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications all versions