Symptom
You can only add one attachment at a time to an Email when created as an Activity from Sales Documents (Leads, Opportunities, Sales quotes, Sales orders). Whereas, in Tickets you can add multiple attachments to an Email via Interactions.
Environment
SAP Cloud For Customer
Reproducing the Issue
Let us take the example of Opportunities in this case
- Go to Sales Workcenter.
- Go to Opportunities Workcenter view.
- Open any Opportunity
- Click on the '+' icon on top right of the document.
- Click on Email. The Email creation page open.
- Under Attachment section, click on Add button and select Local File.
You see that you are able to select only one document at a time.
Cause
This is the behaviour when an Email is created as an Activity from Sales Documents.
Resolution
This is the current system behaviour.
Keywords
email, attachment, ticket, single, multiple, selection , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions