Symptom
In Manage Customer Line Items app, there is a difference in the amount in the column Billed Revenue when compared with the net invoice amount of the journal entry.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Access Manage Customer Line Items app.
- Provide the required parameters.
- Add the column Billed Revenue to the display.
Cause
The column 'Billed Revenue' is a calculated field following a heuristic approach that is optimized from performance point of view and does not necessarily cover full accuracy in all cases.
The background of this is that the app Manage Customer Line Items is a financial operations application that serves the daily operational AR/Collection work on due items, including monitoring, collections, dunning and cash application, etc. It is actually not intended for accounting reporting queries on G/L accounting or cost and revenue figures.
Resolution
For getting the exact information on posted revenue items in a particular journal entry, we recommend not to use the column 'Billed Revenue', but to navigate to the journal entry itself. This can easily be accomplished by clicking on the link in the column 'Journal Entry' and choosing the option ‘Manage Journal Entry’.
See Also
Keywords
S4_PC, S4_1C, Billed Revenue, Amount, without tax, disputed, line items, net, F0711, FI-FIO-AR, FI-FIO-AR-IS , KBA , FI-FIO-AR-IS-2CL , Reporting Apps: Public Cloud , FI-FIO-AR , Fiori UI for Accounts Receivable , FI-FIO-AR-IS , Reporting Apps , Problem