Symptom
Can not see 'Assign-To Service Technician' in the Menu of Ticket's owl screen.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- On the right top, you can see there is the Menu action.
- Click on the Menu, to see the available options within it.
- There is no option i.e. 'Assign-To Service Technician', like other assign-to option's which are available.
Cause
Currently, we have not provided the functionality to directly assign service technician from the ticket's owl.
Resolution
This is current system behavior.
Keywords
Ticket's OWL, Assign-To Service Technician, Menu Option , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions