SAP Knowledge Base Article - Public

3392416 - An "Assign-To Service Technician" action is not available within the More option of the Ticket's OWL.

Symptom

Can not see 'Assign-To Service Technician' in the Menu of Ticket's owl screen.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. On the right top, you can see there is the Menu action.
  4. Click on the Menu, to see the available options within it.
  5. There is no option i.e.  'Assign-To Service Technician', like other assign-to option's which are available.

Cause

Currently, we have not provided the functionality to directly assign service technician from the ticket's owl.

Resolution

This is current system behavior.

Keywords

Ticket's OWL, Assign-To Service Technician, Menu Option , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions