Symptom
After getting instance refresh, whenever you type an employee name in the search bar, you get alphanumeric code instead of the full name of that user.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Access customer instance
- Search for a employee name
- Check the results in alphanumeric code
Cause
This issue is caused because the feature "Enable name format" is flagged in provisioning.
Resolution
Disable the feature "Enable name format" in provisioning.
Keywords
"search bar" "code" "number and characters" "alphanumeric" "instance refresh" "provisioning" , KBA , LOD-SF-PLT-REF , Instance Refresh , Problem