SAP Knowledge Base Article - Public

3393105 - Preferred Language (Spoken) field is not editable on an Individual Customer

Symptom

The Preferred Language (Spoken) field in the additional information tab of an Individual Customer is not editable.

Environment

SAP Cloud for Customer

Cause

This field is a static non editable text. There is currently no way to edit the field; Preferred Language (Written) is available as an alternative as the BO only support this field.

Resolution

This is the expected system behaviour.

Keywords

preferred language, individual customer , KBA , LOD-CRM-ACC-PRI , Private Account (Customers) , Problem

Product

SAP Cloud for Customer core applications 2308